おサイフケータイ、Pay関連のAndroidOSバージョン

2016/12/20

AndroidPayが投入されたので、利用できる端末要件の整理

おサイフケータイ

アプリ名 AndroidOSバージョン
Suica 2.1以上
Edy 2.3以上(たぶん)
nanaco 2.2以下も対応
waon 2.1以上
QuickPay 1.0以上

Android Pay

Android4.4 KitKat以降のみ利用可能。

現状はEdyのみ使えます。Android Payの詳細

変化重視のGoogleのサービスのため、常に新しい端末が求められます。短期間に古いOSは切り捨てていくはず。長く端末を使いたい少数派の人には不便なことになるかもしれません。

Android Payでよほど目新しいサービスが出ない限りは、日本企業らしくのんびりゆっくり変化していくおサイフケータイを選んでおけば不自由しないと思います。

おまけ情報

ポイントが2%も付くLINE PAY。LINE PAYが使えるLINEアプリのバージョンは5.4.1以降。これが使えるAndroidバージョンは4以降。

スポンサーリンク